2019-09-02 [長年日記]

Amazon

1月商品が売れないと、APIが使えなくなるの、面倒くさいぞ。

Atomのパッケージがインストール/アップデートできなくなった [Python][mac]

Pythonのバージョン3.0未満が必要だぞって言われた。
シェルから

pyenv shell system
apm install 〜

として回避した。